<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <title>South Africa&#8217;s 2021 Renewable Energy viewpoint concerning its budget &#8211; Zolalnews</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zolalnews &raquo; Feed" href="https://zolalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zolalnews &raquo; Comments Feed" href="https://zolalnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zolalnews &raquo; South Africa&#8217;s 2021 Renewable Energy viewpoint concerning its budget Comments Feed" href="https://zolalnews.com/energy/138/south-africas-2021-renewable-energy-viewpoint-concerning-its-budget/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zolalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://zolalnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://zolalnews.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='refined-news-heading-css'  href='//fonts.googleapis.com/css?family=Oswald&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='refined-magazine-style-css'  href='https://zolalnews.com/wp-content/themes/refined-magazine/style.css?ver=5.7' type='text/css' media='all' />
<style id='refined-magazine-style-inline-css' type='text/css'>
.site-branding h1, .site-branding p.site-title,.ct-dark-mode .site-title a, .site-title, .site-title a, .site-title a:hover, .site-title a:visited:hover { color: #fff; }.entry-content a, .entry-title a:hover, .related-title a:hover, .posts-navigation .nav-previous a:hover, .post-navigation .nav-previous a:hover, .posts-navigation .nav-next a:hover, .post-navigation .nav-next a:hover, #comments .comment-content a:hover, #comments .comment-author a:hover, .offcanvas-menu nav ul.top-menu li a:hover, .offcanvas-menu nav ul.top-menu li.current-menu-item > a, .error-404-title, #refined-magazine-breadcrumbs a:hover, .entry-content a.read-more-text:hover, a:hover, a:visited:hover, .widget_refined_magazine_category_tabbed_widget.widget ul.ct-nav-tabs li a  { color : #aa2222; }.candid-refined-post-format, .refined-magazine-featured-block .refined-magazine-col-2 .candid-refined-post-format, .cat-links a,.top-bar,.main-navigation ul li a:hover, .main-navigation ul li.current-menu-item > a, .main-navigation ul li a:hover, .main-navigation ul li.current-menu-item > a, .trending-title, .search-form input[type=submit], input[type="submit"], ::selection, #toTop, .breadcrumbs span.breadcrumb, article.sticky .refined-magazine-content-container, .candid-pagination .page-numbers.current, .candid-pagination .page-numbers:hover, .ct-title-head, .widget-title:before, .widget ul.ct-nav-tabs:before, .widget ul.ct-nav-tabs li.ct-title-head:hover, .widget ul.ct-nav-tabs li.ct-title-head.ui-tabs-active { background-color : #aa2222; }.candid-refined-post-format, .refined-magazine-featured-block .refined-magazine-col-2 .candid-refined-post-format, blockquote, .search-form input[type="submit"], input[type="submit"], .candid-pagination .page-numbers { border-color : #aa2222; }.cat-links a:focus{ outline : 1px dashed #aa2222; }.ct-post-overlay .post-content, .ct-post-overlay .post-content a, .widget .ct-post-overlay .post-content a, .widget .ct-post-overlay .post-content a:visited, .ct-post-overlay .post-content a:visited:hover, .slide-details:hover .cat-links a { color: #fff; }.logo-wrapper-block{background-color : #cc2222; }@media (min-width: 1600px){.ct-boxed #page{max-width : 1500px; }}
</style>
<link rel='stylesheet' id='refined-news-style-css'  href='https://zolalnews.com/wp-content/themes/refined-news/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Slabo+27px%7CMuli&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://zolalnews.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://zolalnews.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css-css'  href='https://zolalnews.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick-theme.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://zolalnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://zolalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://zolalnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://zolalnews.com/wp-json/wp/v2/posts/138" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zolalnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zolalnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://zolalnews.com/energy/138/south-africas-2021-renewable-energy-viewpoint-concerning-its-budget/" />
<link rel='shortlink' href='https://zolalnews.com/?p=138' />
<link rel="alternate" type="application/json+oembed" href="https://zolalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzolalnews.com%2Fenergy%2F138%2Fsouth-africas-2021-renewable-energy-viewpoint-concerning-its-budget%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zolalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzolalnews.com%2Fenergy%2F138%2Fsouth-africas-2021-renewable-energy-viewpoint-concerning-its-budget%2F&#038;format=xml" />
<link rel="pingback" href="https://zolalnews.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script data-ad-client="ca-pub-9199294458478507" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-138 single-format-standard wp-embed-responsive ct-bg ct-full-layout ct-sticky-sidebar right-sidebar" itemtype="https://schema.org/Blog" itemscope>

<div id="page" class="site">
            <a class="skip-link screen-reader-text"
           href="#content">Skip to content</a>
                    <!-- Preloader -->
            <div id="loader-wrapper">
                <div id="loader"></div>

                <div class="loader-section section-left"></div>
                <div class="loader-section section-right"></div>

            </div>
                <header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
                <div class="overlay"></div>
                <div class="top-bar">
        <a href="#" class="ct-show-hide-top"> <i class="fa fa-chevron-down"></i> </a>
        <div class="container-inner clearfix">

            <div class="top-left-col clearfix">

        
            <div class="ct-clock float-left">
                <div id="ct-date">Thursday, March 11, 2021</div>
            </div>

        
        </div>

                <div class="top-right-col clearfix">
                </div> <!-- .top-right-col -->
                </div> <!-- .container-inner -->
        </div> <!-- .top-bar -->

                            <div class="logo-wrapper-block" style="background-image: url(https://zolalnews.com/wp-content/themes/refined-news/images/default-header.jpg);">
                    <div class="container-inner clearfix logo-wrapper-container">
        <div class="logo-wrapper float-left">
            <div class="site-branding">

                <div class="refined-magazine-logo-container">
                                            <p class="site-title"><a href="https://zolalnews.com/"
                                                 rel="home">Zolalnews</a></p>
                                    </div> <!-- refined-magazine-logo-container -->
            </div><!-- .site-branding -->
        </div> <!-- .logo-wrapper -->
                </div> <!-- .container-inner -->
        </div> <!-- .logo-wrapper-block -->
                <div class="refined-magazine-menu-container sticky-header">
            <div class="container-inner clearfix">
                <nav id="site-navigation"
                     class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
                    <div class="navbar-header clearfix">
                        <button class="menu-toggle" aria-controls="primary-menu"
                                aria-expanded="false">
                            <span> </span>
                        </button>
                    </div>
                    <ul id="primary-menu" class="nav navbar-nav nav-menu">
                                                    <li class=""><a href="https://zolalnews.com/">
                                    <i class="fa fa-home"></i> </a></li>
                                                <li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57"><a href="https://zolalnews.com/category/energy/">Energy</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://zolalnews.com/category/news/">News</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://zolalnews.com/category/space/">Space</a></li>
                    </ul>
                </nav><!-- #site-navigation -->

                                    <div class="ct-menu-search"><a class="search-icon-box" href="#"> <i class="fa fa-search"></i>
                        </a></div>
                    <div class="top-bar-search">
                        <form role="search" method="get" class="search-form" action="https://zolalnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                        <button type="button" class="close"></button>
                    </div>
                            </div> <!-- .container-inner -->
        </div> <!-- refined-magazine-menu-container -->
                </header><!-- #masthead -->
        
    <div id="content" class="site-content">
                <div class="container-inner ct-container-main clearfix">
    <div id="primary" class="content-area">
        <main id="main" class="site-main">

                            <div class="breadcrumbs">
                    <div class='breadcrumbs init-animate clearfix'><span class='breadcrumb'>You are Here</span><div id='refined-magazine-breadcrumbs' class='clearfix'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://zolalnews.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://zolalnews.com/category/energy/"><span itemprop="name">Energy</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">South Africa&#8217;s 2021 Renewable Energy viewpoint concerning its budget</span><meta itemprop="position" content="3" /></li></ul></div></div></div>                </div>
                                        <article id="post-138" class="post-138 post type-post status-publish format-standard has-post-thumbnail hentry category-energy" itemtype="https://schema.org/CreativeWork" itemscope>
        <div class="refined-magazine-content-container refined-magazine-has-thumbnail">
                    <div class="post-thumb">
                
            <div class="post-thumbnail">
                <img width="1170" height="680" src="https://zolalnews.com/wp-content/uploads/2021/03/south-africa-wind-turbine-1170x680.jpg" class="attachment-refined-magazine-large-thumb size-refined-magazine-large-thumb wp-post-image" alt="South Africa&#8217;s 2021 Renewable Energy viewpoint concerning its budget" loading="lazy" itemprop="image" srcset="https://zolalnews.com/wp-content/uploads/2021/03/south-africa-wind-turbine-1170x680.jpg 1170w, https://zolalnews.com/wp-content/uploads/2021/03/south-africa-wind-turbine-300x174.jpg 300w, https://zolalnews.com/wp-content/uploads/2021/03/south-africa-wind-turbine-1024x595.jpg 1024w, https://zolalnews.com/wp-content/uploads/2021/03/south-africa-wind-turbine-768x446.jpg 768w, https://zolalnews.com/wp-content/uploads/2021/03/south-africa-wind-turbine-1536x892.jpg 1536w, https://zolalnews.com/wp-content/uploads/2021/03/south-africa-wind-turbine-2048x1190.jpg 2048w" sizes="(max-width: 1170px) 100vw, 1170px" />            </div><!-- .post-thumbnail -->

                    </div>
                <div class="refined-magazine-content-area">
            <header class="entry-header">

                <div class="post-meta">
                    <span class="cat-links"><a class="ct-cat-item-10" href="https://zolalnews.com/category/energy/"  rel="category tag">Energy</a> </span>                </div>
                <h1 class="entry-title" itemprop="headline">South Africa&#8217;s 2021 Renewable Energy viewpoint concerning its budget</h1>                    <div class="entry-meta">
                        <span class="posted-on"><i class="fa fa-calendar"></i><a href="https://zolalnews.com/energy/138/south-africas-2021-renewable-energy-viewpoint-concerning-its-budget/" rel="bookmark"><time class="entry-date published" datetime="2021-03-10T21:51:10+00:00" itemprop="datePublished">March 10, 2021</time><time class="updated" datetime="2021-03-10T21:51:11+00:00" itemprop="dateModified">March 10, 2021</time></a></span><span class="min-read"><i class="fa fa-clock-o" aria-hidden="true"></i>3 min read</span><span class="byline"> <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><i class="fa fa-user"></i><a class="url fn n" href="https://zolalnews.com/author/adam/" rel="author"><span class="author-name" itemprop="name">Adam</span></a></span></span>                    </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->


            <div class="entry-content">
                
<p>The impact caused by Covid-19 continues to cut across the African continent, especially South Africa, as a country. <a href="https://www.gov.za/about-government/contact-directory/finance-ministry/tito-mboweni-mr#">Tito Mboweni</a>, Finance Minister of South Africa, decided to use a prudent approach while addressing the short-term economic challenges facing S.A. </p>



<p>According to a statement released by the South Africa photovoltaic Industry Association (SPAVIA), the security of renewable energy is core in the formation of a block, as it will help South Africa aim higher in developing its economy. Niveshen Govender, the head of SPAVIA, was delighted to welcome the recognition made by Tito Mboweni, as it would aid in reopening the economy.</p>



<p>According to the speech statement, three energy schemes have been announced to help the private sector invest about R52.4 billion ($3.470 billion). Those projects would help in the production of 2569 megawatts of electricity, which will, in turn, reduce problems with the transmission of electricity and reduce the use of diesel generators. The schemes will also broad-based black economic empowerment strategies like localization and ownership.</p>



<p>Besides, President Ramaphosa&#8217;s SONA (State of the Nation Address) mentioned the imminent production of Renewable Energy Independent Power Producers Procurement Programme (REIPPPP) bid windows 5 and 6. The solar P.V. industry is eagerly waiting for the president to implement the commitment. Long-term capacity requirements are required to enable the production of affordable power and avail it online immediately.</p>



<p>SAPVIA is currently waiting for the outcomes of the RMIPPP (Risk Mitigation Power Purchase Programme) and windows 5&amp;6 to kick start their works. Govender hopes that the national energy system, which comprises private and public sectors, learns from some productive lessons by implementing more sophisticated energy solutions. Battery energy storage system is among the most awaited solution to take its effect.</p>



<p>Minister Mboweni stated that DMRE/IPPI received a proposal from the Small IPP program. The main suggestion inside the request was to implement schemes worth 16 solar P.V. and combine an energy capacity of 80MW.</p>



<p>The Small IPP Programme procurement has not taken effect yet, and the government is urged to act without hesitation to make sure that the projects are not delayed. If the government decided to make an economy surrounded by resiliency, inclusivity, and sustainability, then job opportunities for the blacks, both women and youth, would be readily available. The program is anticipated to take effect by the end of next year (2022). SAPVIA has already executed the programs to help focus on the skills space and make the renewable market readily available.</p>
<a href="https://zolalnews.com/">https://zolalnews.com/</a>
                            </div>
            <!-- .entry-content -->

            <footer class="entry-footer">
                            </footer><!-- .entry-footer -->

                    <div class="meta_bottom">
            <div class="text_share header-text">Share</div>
            <div class="post-share">
                    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://zolalnews.com/energy/138/south-africas-2021-renewable-energy-viewpoint-concerning-its-budget/">
                        <i class="fa fa-facebook"></i>
                        Facebook                    </a>
                    <a target="_blank" href="https://twitter.com/share?text=South%20Africa&#8217;s%202021%20Renewable%20Energy%20viewpoint%20concerning%20its%20budget&#038;url=https://zolalnews.com/energy/138/south-africas-2021-renewable-energy-viewpoint-concerning-its-budget/">
                        <i class="fa fa-twitter"></i>                        
                        Twitter                    </a>
                    <a target="_blank" href="https://pinterest.com/pin/create/button/?url=https://zolalnews.com/energy/138/south-africas-2021-renewable-energy-viewpoint-concerning-its-budget/&#038;media=https://zolalnews.com/wp-content/uploads/2021/03/south-africa-wind-turbine.jpg&#038;description=South%20Africa&#8217;s%202021%20Renewable%20Energy%20viewpoint%20concerning%20its%20budget">
                        <i class="fa fa-pinterest"></i>
                        
                        Pinterest                    </a>
                    <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;title=South%20Africa&#8217;s%202021%20Renewable%20Energy%20viewpoint%20concerning%20its%20budget&#038;url=https://zolalnews.com/energy/138/south-africas-2021-renewable-energy-viewpoint-concerning-its-budget/">
                        <i class="fa fa-linkedin"></i>
                        Linkedin                        
                    </a>
            </div>
        </div>
                </div> <!-- .refined-magazine-content-area -->
    </div> <!-- .refined-magazine-content-container -->
</article><!-- #post-138 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://zolalnews.com/space/134/with-the-extension-of-starlink-spacex-is-taking-aim-at-the-satellite-mobility-providers/" rel="prev">With the extension of Starlink, SpaceX is taking aim at the satellite mobility providers</a></div></div>
	</nav>                <div class="related-pots-block">
                                            <h2 class="widget-title">
                            Related Posts                        </h2>
                                        <ul class="related-post-entries clearfix">
                                                    <li>
                                                                    <figure class="widget-image">
                                        <a href="https://zolalnews.com/energy/131/electric-vehicle-company-lucid-motors-is-finalizing-its-deal-with-a-spac/">
                                            <img width="350" height="220" src="https://zolalnews.com/wp-content/uploads/2021/03/Lucid-Air-Exterior-7-350x220.jpg" class="attachment-refined-magazine-small-thumb size-refined-magazine-small-thumb wp-post-image" alt="" loading="lazy" />                                        </a>
                                    </figure>
                                                                <div class="featured-desc">
                                    <h2 class="related-title">
                                        <a href="https://zolalnews.com/energy/131/electric-vehicle-company-lucid-motors-is-finalizing-its-deal-with-a-spac/">
                                            Electric vehicle company Lucid Motors is finalizing its deal with a SPAC                                        </a>
                                    </h2>
                                    <div class="entry-meta">
                                        <span class="posted-on"><i class="fa fa-calendar"></i><a href="https://zolalnews.com/energy/131/electric-vehicle-company-lucid-motors-is-finalizing-its-deal-with-a-spac/" rel="bookmark"><time class="entry-date published" datetime="2021-03-06T12:01:45+00:00" itemprop="datePublished">March 6, 2021</time><time class="updated" datetime="2021-03-06T12:01:46+00:00" itemprop="dateModified">March 6, 2021</time></a></span>                                    </div><!-- .entry-meta -->
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="widget-image">
                                        <a href="https://zolalnews.com/energy/128/edp-creates-units-intending-to-exploit-green-hydrogen-and-energy-storage/">
                                            <img width="350" height="220" src="https://zolalnews.com/wp-content/uploads/2021/03/hydrogen-car-kopia-3-350x220.jpg" class="attachment-refined-magazine-small-thumb size-refined-magazine-small-thumb wp-post-image" alt="" loading="lazy" />                                        </a>
                                    </figure>
                                                                <div class="featured-desc">
                                    <h2 class="related-title">
                                        <a href="https://zolalnews.com/energy/128/edp-creates-units-intending-to-exploit-green-hydrogen-and-energy-storage/">
                                            EDP creates units intending to exploit Green hydrogen and energy storage                                        </a>
                                    </h2>
                                    <div class="entry-meta">
                                        <span class="posted-on"><i class="fa fa-calendar"></i><a href="https://zolalnews.com/energy/128/edp-creates-units-intending-to-exploit-green-hydrogen-and-energy-storage/" rel="bookmark"><time class="entry-date published" datetime="2021-03-04T08:28:35+00:00" itemprop="datePublished">March 4, 2021</time><time class="updated" datetime="2021-03-04T08:28:36+00:00" itemprop="dateModified">March 4, 2021</time></a></span>                                    </div><!-- .entry-meta -->
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="widget-image">
                                        <a href="https://zolalnews.com/energy/121/green-hydrogen-to-power-first-zero-carbon-steel-plant/">
                                            <img width="350" height="220" src="https://zolalnews.com/wp-content/uploads/2021/03/hydrogen-2-350x220.png" class="attachment-refined-magazine-small-thumb size-refined-magazine-small-thumb wp-post-image" alt="" loading="lazy" />                                        </a>
                                    </figure>
                                                                <div class="featured-desc">
                                    <h2 class="related-title">
                                        <a href="https://zolalnews.com/energy/121/green-hydrogen-to-power-first-zero-carbon-steel-plant/">
                                            Green Hydrogen to power first-zero carbon steel plant                                        </a>
                                    </h2>
                                    <div class="entry-meta">
                                        <span class="posted-on"><i class="fa fa-calendar"></i><a href="https://zolalnews.com/energy/121/green-hydrogen-to-power-first-zero-carbon-steel-plant/" rel="bookmark"><time class="entry-date published" datetime="2021-03-01T18:38:20+00:00" itemprop="datePublished">March 1, 2021</time><time class="updated" datetime="2021-03-01T18:38:21+00:00" itemprop="dateModified">March 1, 2021</time></a></span>                                    </div><!-- .entry-meta -->
                                </div>
                            </li>
                                            </ul>
                </div> <!-- .related-post-block -->
                
<div id="comments" class="comments-area">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/energy/138/south-africas-2021-renewable-energy-viewpoint-concerning-its-budget/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://zolalnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='138' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #comments -->
        </main><!-- #main -->
    </div><!-- #primary -->


<aside id="secondary" class="widget-area" itemtype="https://schema.org/WPSideBar" itemscope>
    <div class="ct-sidebar-wrapper">
	<div class="sidebar-widget-container"><section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://zolalnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section></div> 
		<div class="sidebar-widget-container"><section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://zolalnews.com/energy/138/south-africas-2021-renewable-energy-viewpoint-concerning-its-budget/" aria-current="page">South Africa&#8217;s 2021 Renewable Energy viewpoint concerning its budget</a>
									</li>
											<li>
					<a href="https://zolalnews.com/space/134/with-the-extension-of-starlink-spacex-is-taking-aim-at-the-satellite-mobility-providers/">With the extension of Starlink, SpaceX is taking aim at the satellite mobility providers</a>
									</li>
											<li>
					<a href="https://zolalnews.com/energy/131/electric-vehicle-company-lucid-motors-is-finalizing-its-deal-with-a-spac/">Electric vehicle company Lucid Motors is finalizing its deal with a SPAC</a>
									</li>
											<li>
					<a href="https://zolalnews.com/energy/128/edp-creates-units-intending-to-exploit-green-hydrogen-and-energy-storage/">EDP creates units intending to exploit Green hydrogen and energy storage</a>
									</li>
											<li>
					<a href="https://zolalnews.com/space/125/three-yaogan-31-ocean-reconnaissance-spacecrafts-have-been-launched-by-china/">Three Yaogan-31 ocean reconnaissance spacecrafts have been launched by China</a>
									</li>
					</ul>

		</section></div> <div class="sidebar-widget-container"><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"></ul></section></div> <div class="sidebar-widget-container"><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>
			<ul>
					<li><a href='https://zolalnews.com/date/2021/03/'>March 2021</a></li>
	<li><a href='https://zolalnews.com/date/2021/02/'>February 2021</a></li>
	<li><a href='https://zolalnews.com/date/2021/01/'>January 2021</a></li>
	<li><a href='https://zolalnews.com/date/2020/12/'>December 2020</a></li>
	<li><a href='https://zolalnews.com/date/2020/11/'>November 2020</a></li>
			</ul>

			</section></div> <div class="sidebar-widget-container"><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>
			<ul>
					<li class="cat-item cat-item-10"><a href="https://zolalnews.com/category/energy/">Energy</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://zolalnews.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://zolalnews.com/category/space/">Space</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://zolalnews.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</section></div> <div class="sidebar-widget-container"><section id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>
		<ul>
						<li><a href="https://zolalnews.com/wp-login.php">Log in</a></li>
			<li><a href="https://zolalnews.com/feed/">Entries feed</a></li>
			<li><a href="https://zolalnews.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</section></div>     </div>
</aside><!-- #secondary -->
</div> <!-- .container-inner -->
</div><!-- #content -->
        <footer id="colophon" class="site-footer">
        
        <div class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
            <div class="container-inner">
                                    <span class="copy-right-text">All Rights Reserved 2020.</span><br>
                
                <a href="https://wordpress.org/" target="_blank">
                    Proudly powered by WordPress                </a>
                <span class="sep"> | </span>
                Theme: Refined News by <a href="https://www.candidthemes.com/" target="_blank">Candid Themes</a>.            </div> <!-- .container-inner -->
        </div><!-- .site-info -->
                </footer><!-- #colophon -->
        
            <a id="toTop" class="go-to-top" href="#" title="Go to Top">
                <i class="fa fa-angle-double-up"></i>
            </a>
        
</div><!-- #page -->

<script type='text/javascript' src='https://zolalnews.com/wp-content/themes/refined-news/js/refined-news-custom.js?ver=20151215' id='refined-news-custom-js-js'></script>
<script type='text/javascript' src='https://zolalnews.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick.min.js?ver=20151217' id='slick-js'></script>
<script type='text/javascript' src='https://zolalnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://zolalnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://zolalnews.com/wp-content/themes/refined-magazine/js/navigation.js?ver=20151215' id='refined-magazine-navigation-js'></script>
<script type='text/javascript' src='https://zolalnews.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/marquee/jquery.marquee.js?ver=20151215' id='marquee-js'></script>
<script type='text/javascript' src='https://zolalnews.com/wp-content/themes/refined-magazine/js/skip-link-focus-fix.js?ver=20151215' id='refined-magazine-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://zolalnews.com/wp-content/themes/refined-magazine/candidthemes/assets/js/theia-sticky-sidebar.js?ver=20151215' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://zolalnews.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://zolalnews.com/wp-content/themes/refined-magazine/candidthemes/assets/js/refined-magazine-custom.js?ver=20151215' id='refined-magazine-custom-js'></script>
<script type='text/javascript' src='https://zolalnews.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

</body>
</html>
